Afficher un message
Vieux 20/01/2019, 12h48   #5
MarcXimuS
Propriétaire et Administrateur
 
Avatar de MarcXimuS
 
Date d'inscription: 13/02/2017
Messages: 499
Par défaut Re : Vbulletin Connect 5.5.0

Citation:
Envoyé par Mondo Voir le message
À tête reposée, je répond à ça maintenant.



En activant le PHP 7.2 dans le cPanel, votre forum 3.8.11 va faire une grosse indigestion.



Pour le reste, je sais pas, j'ai pas eu de problème MySQL mais c'était un 'fresh install' avec une base MySQL vide.
C etait un fresh install moi aussi sur 5.4.5

Dans mon cpanel je peux decider de quelle base de données va avoir quelle version Php.

Il n'y a que le forum test en php 7.0

De ce que j'en ai lu le 3.8.11 enverrait des erreurs de partout en php 7+.

Envoyé de mon SM-N960W en utilisant Tapatalk
MarcXimuS est déconnecté   Réponse avec citation