Précédent   MicroClick-Québec.ca > PAGE WEB - AUDIO/VIDÉO/TV-HD - PHOTO - TÉLÉPHONIE MOBILE - INFOGRAPHIE - TABLETTES - LISEUSES > Page Web

Notices

Page Web Langage HTML - Javascript - PhpBB etc

Réponse
 
Outils de la discussion Modes d'affichage
Vieux 19/01/2019, 11h32   #1
Mondo
 
Date d'inscription: 13/02/2017
Messages: 228
Thumbs up Vbulletin Connect 5.5.0

Cette version de forum vBulletin est sortie il y a quelques jours: https://www.vbulletin.com/forum/foru...e-to-customers

L'exigence minimale pour l'installation est le PHP 7.1.

Bref, l'installation sous PHP 7.2.14 se fait normalement, sans problème.

Retour sur l'utilisation:

Je suis agréablement surpris par la vitesse de chargement des pages et par l'outil Tableau inclus dans l'Éditeur de message. Cet outil permet aux utilisateurs d'insérer des tableaux dans les messages, donc de mieux formatter les messages... Après quelques tests, j'aime bien. Pour ceux qui s'intéressent aux forums, il y a de quoi pour s'amuser encore pendant des années et des années.

Seul hic et c'est particulier à mon hébergement, j'ai pas encore réussi à installer le https (sécurisation du site) et pas réussi à installer le fichier de langue française (la limite de PHP en upload est trop faible sur le serveur, l'hébergeur devra l'augmenter). Pas de réponse de l'hébergeur depuis 2 jours.
Mondo est déconnecté   Réponse avec citation
Vieux 20/01/2019, 00h19   #2
MarcXimuS
Propriétaire et Administrateur
 
Avatar de MarcXimuS
 
Date d'inscription: 13/02/2017
Messages: 499
Par défaut Re : Vbulletin Connect 5.5.0

la limite de php en update, si je ne m'abuse je l'avais changer dans un fichier .php mais je crois qu'on peut le faire dans le multiphp ini je crois dans le cpanel.

J'ai essayer d'installer en php 7.2 la version d'avant, mais je ne peux avoir le msqlsi et il y a une autre petite chose qui ne fonctionne pas. Je suis en php 7.0 .

Je vais tenter une autre installation d'ici quelques jours/semaines quand je vais avoir le temps.

La vitesse s'est grandement améliorer?
MarcXimuS est déconnecté   Réponse avec citation
Vieux 20/01/2019, 00h57   #3
Mondo
 
Date d'inscription: 13/02/2017
Messages: 228
Par défaut Re : Vbulletin Connect 5.5.0

Oui tu as raison, on peut modifier cette valeur via le PHP.ini dans le cPanel, ce que je viens de faire au lieu d'attendre que l'hébergeur le fassse en optimisant en même temps toutes les valeurs du PHP.ini dans le cPanel en fonction de son serveur.

http://www.pne-online.net/forum/ est rapide. Il est sous PHP 7.2.10.
Mondo est déconnecté   Réponse avec citation
Vieux 20/01/2019, 12h30   #4
Mondo
 
Date d'inscription: 13/02/2017
Messages: 228
Par défaut Re : Vbulletin Connect 5.5.0

Citation:
Envoyé par MarcXimuS Voir le message
...
J'ai essayer d'installer en php 7.2 la version d'avant, mais je ne peux avoir le msqlsi et il y a une autre petite chose qui ne fonctionne pas. Je suis en php 7.0
À tête reposée, je répond à ça maintenant.

En activant le PHP 7.2 dans le cPanel, votre forum 3.8.11 va faire une grosse indigestion.

Pour le reste, je sais pas, j'ai pas eu de problème MySQL mais c'était un 'fresh install' avec une base MySQL vide.
Mondo est déconnecté   Réponse avec citation
Vieux 20/01/2019, 12h48   #5
MarcXimuS
Propriétaire et Administrateur
 
Avatar de MarcXimuS
 
Date d'inscription: 13/02/2017
Messages: 499
Par défaut Re : Vbulletin Connect 5.5.0

Citation:
Envoyé par Mondo Voir le message
À tête reposée, je répond à ça maintenant.



En activant le PHP 7.2 dans le cPanel, votre forum 3.8.11 va faire une grosse indigestion.



Pour le reste, je sais pas, j'ai pas eu de problème MySQL mais c'était un 'fresh install' avec une base MySQL vide.
C etait un fresh install moi aussi sur 5.4.5

Dans mon cpanel je peux decider de quelle base de données va avoir quelle version Php.

Il n'y a que le forum test en php 7.0

De ce que j'en ai lu le 3.8.11 enverrait des erreurs de partout en php 7+.

Envoyé de mon SM-N960W en utilisant Tapatalk
MarcXimuS est déconnecté   Réponse avec citation
Vieux 20/01/2019, 14h07   #6
Mondo
 
Date d'inscription: 13/02/2017
Messages: 228
Par défaut Re : Vbulletin Connect 5.5.0

Citation:
Envoyé par MarcXimuS Voir le message
Dans mon cpanel je peux decider de quelle base de données va avoir quelle version Php.
Ah, j'avais oublié que vous aviez un sous-domaine pour la version 5. C'est un avantage que l'on peut utiliser et vous avez bien fait. Bon move !

Perso, je travaille pas en sous-domaine comme nous en avons parlé toi et moi... Pour mon développement, j'ai carrément pris un second nom de domaine. Ce second nom de domaine va permettre de ne pas concentrer toutes les ressources-serveurs donc de mieux mesurer les ressources utilisées sur un seul nom de domaine et surtout de développer et présenter mon projet comme je le vois en ne mettant pas tous les oeufs dans le même panier par mesure de sécurité (crash, piraterie, etc).

Citation:
De ce que j'en ai lu le 3.8.11 enverrait des erreurs de partout en php 7+
J'ai pas encore testé mais il parait que ca passe très bien en 7.1 (mais il n'est pas installé sur l'hébergeur). En 7.2, ça passe avec une alternative.
Mondo est déconnecté   Réponse avec citation
Vieux 21/01/2019, 14h06   #7
Mondo
 
Date d'inscription: 13/02/2017
Messages: 228
Par défaut Re : Vbulletin Connect 5.5.0

Citation:
Envoyé par MarcXimuS Voir le message
De ce que j'en ai lu le 3.8.11 enverrait des erreurs de partout en php 7+.
Citation:
Envoyé par Mondo Voir le message
J'ai pas encore testé mais il parait que ca passe très bien en 7.1 (mais il n'est pas installé sur l'hébergeur). En 7.2, ça passe avec une alternative.
Retour sur cette partie :

La 3.8.11 fonctionne bien sous PHP 7.0 et 7.1. C'est lu et connu. Sous PHP 7.2, selon mon test d'hier, la 3.8.11 donne des erreurs. On peut masquer les avertissements PHP 7.2 mais on peut pas masquer les erreurs fatales PHP 7.2. Les erreurs fatales, ça passe pas et ça s'arrête là. Il y a l'alternative du serveur dédié non-cPanel pour la faire marcher plus longtemps en PHP 7.1.

La vraie question est de savoir si tous les modules/produits de Tigra vont marcher sous PHP7.2 ou si Tigra seulement va marcher sous PHP7.2 ?

À la seconde question, la réponse est oui. Est-ce que j'en suis certain ? La réponse est encore oui parce que j'ai testé la meilleure alternative hier soir, il fallait que je sache ce qui marche et ce qui marche pas pour mon développement... Pour les modules/produits, j'ai testé le plus important et un deuxième et ils marchent encore sous PHP 7.2, le tchat ne marche pas, pas eu le temps de tester les autres... Donc votre 3.8.11, votre forum tel qu'il est, pourra évoluer et encore fonctionner à 100% sur un Tigra en 'fresh install' sous PHP 7.2.

Le fichier de langue française pour vB 5.0.5 Connect va sortir d'ici 2 à 3 semaines ... donc petites vacances pour moi avant de continuer à porter ma vb3811 sur VB5

Dernière modification par Mondo ; 21/01/2019 à 14h48.
Mondo est déconnecté   Réponse avec citation
Vieux 23/01/2019, 22h07   #8
MarcXimuS
Propriétaire et Administrateur
 
Avatar de MarcXimuS
 
Date d'inscription: 13/02/2017
Messages: 499
Par défaut Re : Vbulletin Connect 5.5.0

Salut Mondo,

donc pour passé en php plus récent, il faut faire un fresh install du forum et ensuite importer les données de la base de donnée.

Je ne suis pas à l'aise avec ça encore. Je suis donc avec attention les informations que tu donnes et que je peux lire sur vbulletin pour ça.
MarcXimuS est déconnecté   Réponse avec citation
Vieux 24/01/2019, 01h18   #9
G225
Groupe Sécurité
 
Avatar de G225
 
Date d'inscription: 11/02/2017
Localisation: Saint-Jean-sur-Richelieu
Messages: 2 895
Par défaut Re : Vbulletin Connect 5.5.0

Mondo, il faudrait peut-être parler aussi de l'installation en UTF8 à moins que VB5 soit en UTF8 par défaut..
__________________
Tutoriel de désinfection de base à faire en ordre avant de demander de l'aide. Cliquer ici
Ce que Microsoft ne fait jamais. Cliquer ici
Mon site web en désinfection et plus. Cliquer ici
G225 est déconnecté   Réponse avec citation
Vieux 24/01/2019, 09h31   #10
MarcXimuS
Propriétaire et Administrateur
 
Avatar de MarcXimuS
 
Date d'inscription: 13/02/2017
Messages: 499
Par défaut Re : Vbulletin Connect 5.5.0

Citation:
Envoyé par G225 Voir le message
Mondo, il faudrait peut-être parler aussi de l'installation en UTF8 à moins que VB5 soit en UTF8 par défaut..
J'ai pas remarqué mais me semble que lors de l installation ça le demande. J ai juste pas vu si c est en UTF8.

Envoyé de mon SM-N960W en utilisant Tapatalk
MarcXimuS est déconnecté   Réponse avec citation
Réponse


Utilisateurs regardant la discussion actuelle : 1 (0 membre(s) et 1 invité(s))
 
Outils de la discussion
Modes d'affichage

Règles de messages
Vous ne pouvez pas créer de nouvelles discussions
Vous ne pouvez pas envoyer des réponses
Vous ne pouvez pas envoyer des pièces jointes
Vous ne pouvez pas modifier vos messages

Les balises BB sont activées : oui
Les smileys sont activés : oui
La balise [IMG] est activée : oui
Le code HTML peut être employé : non

Navigation rapide


Fuseau horaire GMT -5. Il est actuellement 10h52.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Version française #23 par l'association vBulletin francophone