Précédent   MicroClick-Québec.ca > PAGE WEB - AUDIO/VIDÉO/TV-HD - PHOTO - TÉLÉPHONIE MOBILE - INFOGRAPHIE - TABLETTES - LISEUSES > Audio/Vidéo/TV-HD 4K

Notices

Audio/Vidéo/TV-HD 4K Informations générales, montage, édition, transferts, télévision par voie hertzienne gratuite etc

Réponse
 
Outils de la discussion Modes d'affichage
Vieux 02/03/2020, 16h12   #1
carpediem
 
Avatar de carpediem
 
Date d'inscription: 13/02/2017
Messages: 1 198
Par défaut Un peu perdu dans le streaming.....

Bonjour,

Je suis un peu perdu dans le streaming de vidéos......

J'utilise le serveur Serviio pour envoyer mes fichiers vidéos par Wi-Fi.

Quand je dirige le fichier vers mes téléviseurs Panasonic avec DLNA, il y a plusieurs contenus vidéo que ne parviens pas à "streamer" correctement. La vidéo et le son sont désynchronisés et c'est plutôt pénible.

Par contre, je réussis bien quand je dirige le fichier vers un lecteur de BluRay LG avec WiFI. J'envoie ensuite le signal avec un cable HDMI vers les téléviseurs. Mais je suis obligé de promener le lecteur d'un téléviseur à l'autre, ce qui devient fastudieux.

Je pourrais bien acheter un autre lecteur BluRay, mais je me demandais si un autre type d'appareil pourrait aussi faire l'affaire, par exemple un lecteur multimédia comme un Roku, ce qui m'apporterait un plus par rapport à un lecteur de Bluray.

Ma question est donc: "Quel est le type d'appareil qui pourrait jouer le même rôle que le lecteur Bluray pour diriger le signal vidéo par Wifi vers mes téléviseurs."

Merci d'avance.....
__________________
.
.

"La façon la plus perfide de nuire à une cause, c'est de la défendre, avec intention, par des arguments fautifs."
Friedrich Nietzsche

"Ils disent que le son des éoliennes cause le cancer."
Donald Trump
carpediem est connecté maintenant   Réponse avec citation
Vieux 02/03/2020, 23h00   #2
sylverfox
 
Avatar de sylverfox
 
Date d'inscription: 19/02/2017
Localisation: En avant de mon écran!
Messages: 594
Par défaut Re : Un peu perdu dans le streaming.....

Directement avec votre télé, vous ne voyez pas serviio dans "source"? J'utilise serviio depuis longtemps et je lis des vidéos 4K sans problème sans fil à partir de ma chambre.
__________________
Jack
sylverfox est déconnecté   Réponse avec citation
Vieux 02/03/2020, 23h37   #3
carpediem
 
Avatar de carpediem
 
Date d'inscription: 13/02/2017
Messages: 1 198
Par défaut Re : Un peu perdu dans le streaming.....

En fait, Serviio apparaît sur mes deux téléviseurs (2 modèles identiques) dans une liste de d'appareils dans un menu "DLNA". Je peux naviguer et choisir le fichier que je veux mais les fichiers sont très souvent inécoutables à cause du décalage de quelques secondes entre la vidéo et l'audio.

J'ai l'impression que les téléviseurs font mal la lecture des codecs. Présentement, ce sont des MP4 qui vont très mal alors que quand je passe par le lecteur Bluray, la lecture des mêmes fichiers est parfaite.

C'est pourquoi, j'ai l'impression que je n'ai pas le choix de passer par un intermédiaire comme le lecteur Bluray qui semble faire une meilleure utilisation des fichiers que le téléviseur.

Mais je me demande avec quel type d'appareil, Roku ou autre, j'aurais le même type de résultat qu'avec le lecteur bluray.
__________________
.
.

"La façon la plus perfide de nuire à une cause, c'est de la défendre, avec intention, par des arguments fautifs."
Friedrich Nietzsche

"Ils disent que le son des éoliennes cause le cancer."
Donald Trump
carpediem est connecté maintenant   Réponse avec citation
Vieux 03/03/2020, 00h50   #4
G225
Groupe Sécurité
 
Avatar de G225
 
Date d'inscription: 11/02/2017
Localisation: Saint-Jean-sur-Richelieu
Messages: 2 917
Par défaut Re : Un peu perdu dans le streaming.....

Windows Media Player permet de faire du partage de contenu avec le téléviseur.
__________________
Tutoriel de désinfection de base à faire en ordre avant de demander de l'aide. Cliquer ici
Ce que Microsoft ne fait jamais. Cliquer ici
Mon site web en désinfection et plus. Cliquer ici
G225 est déconnecté   Réponse avec citation
Vieux 03/03/2020, 06h55   #5
sylverfox
 
Avatar de sylverfox
 
Date d'inscription: 19/02/2017
Localisation: En avant de mon écran!
Messages: 594
Par défaut Re : Un peu perdu dans le streaming.....

Serviio est probablement mal configuré, les télés sont sensée lire les mp4 sans difficultés, vérifiez si le transcodage ne serait pas activé dans Serviio, c'est peut-être ça qui cause ce décalage. à moins que vous ayez une version à problème de Serviio, moi j'ai la version 2.0, mais les précédentes versions m'ont causé certains problèmes.
__________________
Jack
sylverfox est déconnecté   Réponse avec citation
Vieux 03/03/2020, 07h11   #6
carpediem
 
Avatar de carpediem
 
Date d'inscription: 13/02/2017
Messages: 1 198
Par défaut Re : Un peu perdu dans le streaming.....

Merci,

Je vais jeter un coup d'oeil à la configuration parce qu'en termes de version, je viens juste de prendre la dernière et j'ai les mêmes difficultés que dans le passé.
__________________
.
.

"La façon la plus perfide de nuire à une cause, c'est de la défendre, avec intention, par des arguments fautifs."
Friedrich Nietzsche

"Ils disent que le son des éoliennes cause le cancer."
Donald Trump
carpediem est connecté maintenant   Réponse avec citation
Vieux 03/03/2020, 07h40   #7
carpediem
 
Avatar de carpediem
 
Date d'inscription: 13/02/2017
Messages: 1 198
Par défaut Re : Un peu perdu dans le streaming.....

Je vais poursuivre les tests parce que quand je décoche la case "Enable transcoding", la lecture de plusieurs fichiers MP4 devient impossible alors qu'elle continue à être possible sur d'autres. Ce sont peut-être les fichiers qui ont un pépin.

Ce qui demeure bizarre, c'est que le même serveur Serviio fonctionne très bien sur le lecteur de bluray.

Pour en revenir à la question de départ, savez-vous quel genre d'appareil je pourrais éventuellement utiliser si les problèmes perdurent. Par exemple, est-ce que l'on peut utiliser Serviio avec les Roku?????


Merci
__________________
.
.

"La façon la plus perfide de nuire à une cause, c'est de la défendre, avec intention, par des arguments fautifs."
Friedrich Nietzsche

"Ils disent que le son des éoliennes cause le cancer."
Donald Trump
carpediem est connecté maintenant   Réponse avec citation
Vieux 03/03/2020, 08h08   #8
sylverfox
 
Avatar de sylverfox
 
Date d'inscription: 19/02/2017
Localisation: En avant de mon écran!
Messages: 594
Par défaut Re : Un peu perdu dans le streaming.....

Bizarre, je ne peux pas répondre à votre question du départ, car j'ai serviio depuis quelques années et à part une ou deux versions qui causaient quelques problèmes au niveau du serveur web, tout va bien. J'active le DLNA dans le routeur, je configure Serviio et tout fonctionne.
__________________
Jack
sylverfox est déconnecté   Réponse avec citation
Réponse


Utilisateurs regardant la discussion actuelle : 1 (0 membre(s) et 1 invité(s))
 
Outils de la discussion
Modes d'affichage

Règles de messages
Vous ne pouvez pas créer de nouvelles discussions
Vous ne pouvez pas envoyer des réponses
Vous ne pouvez pas envoyer des pièces jointes
Vous ne pouvez pas modifier vos messages

Les balises BB sont activées : oui
Les smileys sont activés : oui
La balise [IMG] est activée : oui
Le code HTML peut être employé : non

Navigation rapide


Fuseau horaire GMT -5. Il est actuellement 07h03.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Version française #23 par l'association vBulletin francophone