Précédent   MicroClick-Québec.ca > PROBLÈMES TECHNIQUES > Windows > XP - Vista - Windows 7

Notices

Réponse
 
Outils de la discussion Modes d'affichage
Vieux 25/11/2018, 18h04   #1
Derac
 
Date d'inscription: 28/02/2017
Messages: 298
Par défaut Microsoft NET Framework...

Bonjour,

J'essaie d'installer un logiciel sur Wndows XP 64 Bits et on note un
problème avec ma version de NET Framework.

Donc, j'aimerais savoir Juste qu'à quelle version De NET Framework
Windows XP Pro 64 Bits supporte ?

Merci.
Derac est déconnecté   Réponse avec citation
Vieux 25/11/2018, 22h08   #2
Lady Pirotessa
Modérateur
 
Avatar de Lady Pirotessa
 
Date d'inscription: 13/02/2017
Localisation: Sur Terre
Messages: 535
Par défaut Re : Microsoft NET Framework...

Bonjour,

1. Windows XP Pro 64 bit est basé sur Windows Server 2003.
2. Le support logiciel pour la version 64 bit d'XP est plus limité que la version 32 bit.
3. Ton logiciel demande quel version du .net framework? Pcq il y en a plusieurs (1.1, 2.0, 3.0, 3.5, 3.6, 4.0 & 4.5).
4. Si le logiciel demande une version récente du framework (4.0 - 4.5), alors c'est mort.
__________________
Windows 10 Professionnel Fr 64-bit 1903 (build 18362.388)
Windows Defender 4.18.1909.6
Malwarebytes Premium 3.8.3.2965
Intel Core i7-9700K LGA1151, Corsair Vengeance RGB Pro 32GB DDR4 3200MHz, ASUS ROG Maximus XI Hero (WiFi) Z390, Asus ROG Strix GTX1080 8G GDDR5, Samsung 970 EVO Plus 1TB PCIe NVMe M.2 SSD
Lady Pirotessa est déconnecté   Réponse avec citation
Vieux 28/11/2018, 10h22   #3
Derac
 
Date d'inscription: 28/02/2017
Messages: 298
Par défaut Re : Microsoft NET Framework...

Citation:
Envoyé par Lady Pirotessa Voir le message
Bonjour,

1. Windows XP Pro 64 bit est basé sur Windows Server 2003.
2. Le support logiciel pour la version 64 bit d'XP est plus limité que la version 32 bit.
3. Ton logiciel demande quel version du .net framework? Pcq il y en a plusieurs (1.1, 2.0, 3.0, 3.5, 3.6, 4.0 & 4.5).
4. Si le logiciel demande une version récente du framework (4.0 - 4.5), alors c'est mort.

Excuse pour le délai.


Comme tu dis c'est mort, ça prend la version 4.5
Derac est déconnecté   Réponse avec citation
Réponse


Utilisateurs regardant la discussion actuelle : 1 (0 membre(s) et 1 invité(s))
 
Outils de la discussion
Modes d'affichage

Règles de messages
Vous ne pouvez pas créer de nouvelles discussions
Vous ne pouvez pas envoyer des réponses
Vous ne pouvez pas envoyer des pièces jointes
Vous ne pouvez pas modifier vos messages

Les balises BB sont activées : oui
Les smileys sont activés : oui
La balise [IMG] est activée : oui
Le code HTML peut être employé : non

Navigation rapide


Fuseau horaire GMT -5. Il est actuellement 07h21.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Version française #23 par l'association vBulletin francophone